Add user agent overrides in Pale Moon

Pale Moon is a wonderful web browser. I use it as a daily driver. Some websites think it is outdated and will actually send a page saying, “Your browser is outdated. Please update to a modern browser to use this site.”

I disagree with their assessment. Additionally, Pale Moon has the ability to change the user agent when talking to domains. You can just make a new entry in the about:config page.

general.useragent.override.deviantart.net Mozilla/5.0 (X11; Linux x86_64; rv:3.4) Goanna/20170101 PaleMoon/27.6.1
general.useragent.override.netflix.com Mozilla/5.0 (X11; Linux x86_64; rv:45.9) Gecko/20100101 Firefox/45.9

Just make a new entry with name: general.useragent.override.domain.com. And just experiment with the user agent string to send until you get it right for the site in question.

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s

This site uses Akismet to reduce spam. Learn how your comment data is processed.